Welcome, Guest
Username: Password: Secret Key Remember me
This is the optional category header for the Suggestion Box.
  • Page:
  • 1
  • 2

TOPIC: topics from old forum

topics from old forum 1 year 3 months ago #1

  • Jkousholt
  • Jkousholt's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 15
  • Karma: 1
  • Thank you received: 2
Will the old topics from renaultkadjarforum.co.uk be  added to the .com forum?

Please Log in or Create an account to join the conversation.

topics from old forum 1 year 3 months ago #2

  • Shedder101
  • Shedder101's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • be at piece with your god
  • Posts: 265
  • Karma: 17
  • Thank you received: 74
yes if you can copy and past them in to open topics here 

the most popular and usefull downloads have been transferd already, take a look around 
Dynamique Nav 1.5 dCi 110 EDC Auto A nice Blue one

Please Log in or Create an account to join the conversation.

topics from old forum 1 year 2 months ago #3

  • Spanish Eyes
  • Spanish Eyes's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 0
As a new member and one who is easily confused - HELP.
You say copy and paste the old forum topic, OK but where? In search or somewhere else?
I have googled a problem with the Navigation part of R-Link where the mobile speed camera alert is going loopy. I can see from the answers that this has been discussed by technical (old forum) quite a few times but how do I get to this?
Thanks

Please Log in or Create an account to join the conversation.

topics from old forum 1 year 2 months ago #4

  • Shedder101
  • Shedder101's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • be at piece with your god
  • Posts: 265
  • Karma: 17
  • Thank you received: 74
i am sorry to say the old site has now gone altogether, when it was open we managed to copy and paste some of the posts relating to the r-link and other subjects.

try asking the question you want in the R-Link section, i am sure someone will be able to help
Dynamique Nav 1.5 dCi 110 EDC Auto A nice Blue one

Please Log in or Create an account to join the conversation.

topics from old forum 1 year 2 months ago #5

  • AOne
  • AOne's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 631
  • Karma: 18
  • Thank you received: 156
The looping with speed camera announcement has also happened to me few times and it disappears after passing the camera. Just a miner bug sometimes. I don't pay attention to it at all.
1.6 dCI, 2WD, Zen+ , Retractable Tow Bar.
RLink 2 - V3.3.16.961, Here Maps (2019/Q2) + TomTom POIs and SpeedCams (2019_06)

Please Log in or Create an account to join the conversation.

topics from old forum 1 year 2 months ago #6

  • duracel3634
  • duracel3634's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 803
  • Karma: 20
  • Thank you received: 153
I have had it when I drive through an area where there has been average speed cameras that have now been removed or even still in place.
I get it a lot when travelling from Kent To Essex on The M25. The only way I can get rid of it is by shutting off the Average speed alerts, or maybe getting a speed Camera update
2016 Black 1.2 TCE Signature Nav S Manual Petrol Bose with Tech Pack and Drop Tow Bar
Running Rlink 2 Version: 2.2.19.300 Boot 4992
Map Version: mappackage_tt_feu_mid_2018_06

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.061 seconds